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Getting Started Guide
Instrument Types Supported
DSCRun software is used to control the operation of the Nano DSC Differential Scanning Calorimeter.

Getting Ready
1 Install the DSCRun software, instrument drivers, and National Instruments DAQ interface card before 

connecting the Nano DSC instrument to the computer.

2 Connect a power cable to the instrument and a power outlet. 
3 Connect the SCSI cable between the instrument and the computer. 
4 Set the power switch (located at the rear panel of the instrument) to on. A green light appears on the 

front window of the instrument.

Note for IT personnel: Since the data control and collection software depends on 
accurate timings, it is highly recommended to set the computer BIOS settings for 
performance rather than for power savings. Some computer manufacturers may 
have different names for this. For example, some Dell computer have a setting 
called “C-States” that includes the C1E setting, which should be disabled. Other 
computer manufacturers may call it “Enhanced Halt State”. Other settings that 
should be disabled (if available) are EIST (Intel SpeedStep) and AMD’s Cool ‘n’ 
Quiet.
rademarks of the Microsoft Corporation.
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Starting DSCRun Software
1 Double-click the DSCRun desktop icon or select the DSCRun shortcut in the Windows Start menu. 

The program opens a window on the desktop.

2 The following functions are located on the Menu bar:

• File

• Experiment

• Tools 

• Help

3 The following functions are located on the toolbar:

• New File

• Open File

• Save File

• Print

• Run Experiment

• Balance Cells
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• Gauss

• Pulse

• Pressurize

• Connection status indicator (green circle)

• Experiment in progress indicator (circle, red when activated)

• The system status is displayed at the upper-right of the Experiment Method page.

4 Additional toolbar Items

• Cell temperature

• Jacket temperature

• Heat rate

• Pressure in atmospheres

5 New Feature: Experiment Details

• Enter sample information here before starting an experiment. The data is automatically transmitted 
to NanoAnalyze software during data analysis.

Experiment Method Page

Instrument Controls
Experiment Setup: Select scanning or isothermal operation, temperature(s), rates, and the direction of the
initial scan. When the Heating direction is selected, the instrument initially moves to the lower
temperature limit. The first scan is then collected in the heating direction.

Pressure Parameters
Options include no pressure applied, set pressure once, constant pressure, and a user-defined pressure
modulation function.
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Runtime Variables
Set the data acquisition interval and enter the DSC cell volume in microLiters (one time setup). The cell
volume is saved in the data file and is automatically entered into NanoAnalyze software during data
analysis.

Scan Schedule
This is a table that lists the individual scans to be performed in the experiment. Use the Experiment Setup
control group to define the steps, and use the Add or the Add Series buttons to populate the schedule table.

The DSC operating mode status display is the black bar at the upper right of the screen. The modes are:

• Idle: The DSCRun program is active but is not running scans.The Idle mode is the default mode of 
operation when DSCRun starts. The software holds the cell at the idle temperature. The idle tem-
perature defaults to 25°C but can be changed by the user in the Tools menu, Setup Runtime 
Variables.

• Moving Temperature: In this mode the DSC is preparing to start the scan. To begin the scan, it 
moves the temperature of the cells to the starting temperature of the scan.

• Equilibration: When the Nano DSC finishes a scan and before it starts the next scan in the series, 
there is a 10 minute equilibration period. This can be changed in the runtime variables.

• Heating/Cooling mode: Heating or Cooling status will be shown in the status bar. A scan is in 
progress and data is collected and recorded in the specified data file.

• Balance Mode: Used only when the Nano DSC is running a balance.
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Monitor Page
The Monitor page is used to observe the heat and pressure signals. The charts run continuously to indicate
the recent conditions of the heat and pressure channels. They can be auto-scaled or manually scaled to
user-selected Y-axis ranges.
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Data Page
The Data page is activated when an experiment begins. Using the drop-down menu, the data graph can be
set to display scans only, isothermal steps only, or all steps. Experiment data charted on this page remains
visible after the completion of an experiment.
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System Page
The System page is used to display the recent and current status of internal zones of the instrument. The
data continuously scrolls through to the left side of each chart. Each chart can be manually or automatically
scaled. The most recent measurements are shown numerically on the left side of the page.
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Experiment Overview
A typical Nano DSC experiment involves the following:

1 Preparation of the buffer/solvent and sample solutions

2 Running the baseline and the sample solution scans
3 Cleaning the calorimeter
4 Performing a thermodynamic analysis
Sample handling and cleaning are discussed in the Nano DSC Getting Started Guide. Thermodynamic
analysis is discussed in the NanoAnalyze Software Getting Started Guide.

Instrument Preparation
The Nano DSC is shipped from the factory ready to run experiments with clean and dry sample and
reference cells. It should be noted, however, that chemical conditioning is always recommended any time a
new buffer solution is used; this also applies to the first-time operation after delivery. One important
function of the conditioning is to improve the wetting behavior of the interior surfaces of the cells in order
to facilitate complete filling with no air bubbles. The cells can be conditioned by performing a scan across
a broad temperature range using buffer in both the sample and reference.

Two tools in the software are used to obtain smooth and flat baselines, the balance scan and residual scans.
The data collected during the balance scan is stored in the computer that is connected to the Nano DSC.
New Nano DSC instrument systems are sold with the personal computer that was used during preparation
and testing at TA Instruments, and the balance scan is already in place. If the Nano DSC is subsequently
used with a different PC, a new balance scan must be performed. Residual scans are optional, and their
data is also stored on the PC that is connected to the instrument.

The Nano DSC sample and reference cells were balanced at the factory before delivery. The cells are
matched for thermal characteristics before assembly, but there are very small remaining differences that
result in small heat flow differences, and therefore result in baseline tilts. The information obtained from
the balance scan is used to keep the cells in thermal balance during all subsequent operation, and it is
therefore required in order to obtain the best possible experiment data. 

The balance may gradually shift over time, which would cause scan baselines to shift. If a water/water scan
yields data that do not fall within a +/- 100 microwatt window, then the balance may need to be updated.

Performing Balance Scans
1 Load the reference and sample cells with degassed, deionized water. It is imperative that no bubbles 

are present in either cell. Any distortions in the balance will impair all data collected while that 
degraded balance is in place.

2 Install the pressure handle and click Pressurize. Double-check that the pressure does reach a value 
close to 3 atmospheres. If not, then there may be a problem with the o-ring seal.

3 Prepare the instrument by performing at least one (and preferably multiple) sequential heating scans 
that run from near-ambient temperature to an upper limit of approximately 120°C. This ensures a full 
wetting of the cell surfaces and prevents bubble formation during the balance.

4 From the DSCRun menu, select Tools > Balance Cells. The calorimeter performs a 0 to 125°C scan, 
both up and down. After the balance scan is complete, save the balance scan.
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Performing Residual Scans
Sample scans that are collected within a narrower temperature range than the balance scan will contain
scan artifacts of several microwatts due to the slightly differing thermal history prior to the start. These are
cosmetic only and will cancel out during data analysis because the buffer scans that are run under the same
conditions as the sample will contain identical artifacts. However, it is sometimes desirable to improve the
visual presentation of the data while an experiment is in progress in order to more easily monitor the
experiment and ensure that it is progressing as planned. For this reason, there is a Residual scan feature in
DSCRun. The residual is subtracted from the data before the data is stored. The same residual scan is used
to correct the sample and the baseline scans. It is important to keep in mind that using residual scans is
optional, but whether you choose to use them or not, blank and sample scans must be performed under
identical conditions. The same residual scan (or none) must be used for both the blank and sample
experiments.

Without a residual scan, the signal subtraction works as indicated in Equation 1, in which “S” = sample
heat effects, “B” = buffer heat effects, and “A” = scan artifacts.

Equation 1: (S + B + A) - (B + A) = S

Removing the artifacts from both the sample and blank scans replaces Equation 1 with the mathematically
equivalent Equation 2:

Equation 2: (S + B) - (B) = S

The Residual Database
DSCRun software will automatically use a residual scan during an experiment according to these selection
rules:

• The residual scan and the experiment scan must start at the same temperature.

• The scan rate in degrees per minute must match between the residual and the experiment.

• The upper temperature limit in the residual is at least as high as what will be used in the experiment.

• If multiple residual scans meet the criteria as listed above, the first one in the list that matches will be 
used. If desired, the residual database may be re-ordered so that a different qualifying residual will be 
used.

Follow these guidelines for the use of residuals:

• If you choose to not use residuals, then both the blank and sample experiments should be run without 
them. Delete any matching residual scan files that may be present before running the experiments.

• If you choose to use a residual, use the same one for both the blank and sample experiments. Be sure 
that a matching residual is in place before running the experiments.

• If a new balance scan is performed, delete every residual in the database. Afterwards, create new 
residual scans as needed.

• If baselines are consistently several tens of microwatts above or below zero, a new residual and/or a 
new balance scan may need to be run.

• If a new residual scan is performed with identical parameters to an existing one, the prior scan will be 
replaced.
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When a residual scan that has been collected over the same temperature range of the sample scan is
available, the data is processed as follows:

1 The balance information is used to fine-tune the thermal scan during an experiment. Raw data is 
acquired during the scan.

2 The data screen display will take the result of step 1 and subtract the residual scan data point by point 
along the scan. This same subtracted data is saved in the data file in the computer.

3 Prepare for the residual scan in the same method used for the balance scan (degassed deionized water 
in reference and sample cells, pressurize to 3 bar, with a conditioning scan performed beforehand). 
Select Tools > Manage Residual Data Base.

4 Click Add. Input the rate and temperature limits that match a sample experiment you will perform 
later. Click OK to save the scan parameters.

5 The residual scan is now resident in the database but is marked as not scanned. Select the scan by 
clicking the mouse cursor on it. This enables the Remove and Scan/Rescan buttons. Click Scan/
Rescan to allow the Residual scan to begin. Click Exit to proceed.
Page 10 of 14



Loading the Buffer and Running a Baseline
1 If the Nano DSC is pressurized, first set the cells to a temperature in the range of 20 to 30°C. 

2 Release the pressure by clicking the down arrow on the main window, or selecting Depressurize in the 
Tools menu. The pressure and temperature can be monitored in the stats windows at the upper right of 
the program window, and also in the Monitor page. 

3 Remove the pressure handle. The cell access ports are exposed when the pressure handle has been 
removed. The ports on the left access the reference cell and the ports on the right access the sample 
cell. “R” and “S” marks are present at the ports.

4 A baseline scan is performed with both the reference and sample cells filled with degassed buffer. 
Refer to the Nano DSC Getting Started Guide for detailed sample handling instructions.

5 Re-attach the pressure handle and pressurize the system by clicking the up-arrow control on the main 
window, or selecting Pressurize in the Tools menu. Typically set the pressure to 3 bar (atmospheres) 
when aqueous solutions are scanned up to 100°C.

6 On the Experiment Method page, select the desired Pressure Parameters. 
7 If a number is entered in the Pressure section of the Runtime Variables, when the Pressure 

Parameters on the Experiment Method page is set to None, the Nano DSC pressure system 
automatically sets the pressure in a scan to the Runtime Variables value when the Pressurize 
up-arrow is activated or Pressurize is selected in the Tools menu.

 

NOTE: If there are program steps listed in the schedule, delete them. To delete a 
step, select it by clicking it, then press the Delete key on the computer. A series of 
steps can be deleted by selecting the first step, holding down the Shift key while 
selecting the final step, then pressing Delete.
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8 A typical Lysozyme/Glycine demonstration scan would use limits of 25°C and 95°C, heating direction. 
1°C/min scan rate, # of scans = 2. Set the temperature parameters in the Experiment Setup group, 
then use Add Series to add two scans to the schedule. 

• A single individual heating scan can be added by setting the Lower (°C), Upper (°C) and Rate 
(°C/min) and then clicking Add.

• To remove a step or steps from the list, highlight the step or steps to be removed and click 
Remove.

• To replace a step or steps already on the list, set the desired Temperature Parameters, highlight 
the step or steps to be replaced, and click Replace.

 

Page 12 of 14



Performing Conditioning Scans
Initial scans should always be conditioning scans. The actual buffer baseline scans are performed later.
Any chemical interactions that happen between the buffer and the cell walls, or residual cleaning solutions
on the walls, take place during this scan, and significant shifts or noise may occur. The experiment steps
described in this example will require about 1.5 hours to complete.

1 To start the conditioning scan, add the necessary scan steps with the Temperature Parameters identi-
cal to what the first buffer baseline scan will be. Then select Start in the Experiment menu, or click 
the Run Experiment icon in the main program window. Enter the file name for the data storage.

2 The status updated to Moving Temperature, the Program indicator turns red, and the first experiment 
step becomes highlighted. The instrument moves the cells to the start temperature at this time.

3 When the condition scans are complete, replace the old buffer with fresh buffer. The conditioning can 
be thought of as the last step in the cleaning process in preparation of actual sample data. Do not 
perform any additional cleaning steps at this time.

4 Before beginning the buffer baseline scans, clear the conditioning scans by selecting File > New. 

Performing Buffer Baseline and Sample Scans
Perform these scans in the same way as the conditioning scans. The first scan starts with buffer loaded into
both the reference and sample cells. After it completes, load the sample “on the fly” for the best results.
The second scan, therefore, will have the sample solution in place in the Sample cell at the beginning of the
second scan.

It is important that the buffer used for the buffer baseline scan and the sample be equilibrated at the starting
temperature of the scans. This will ensure the that the instrument will come to a stable equilibration in the
shortest time possible. 
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Loading the Sample on the Fly
When the purpose of the experiment is the measure the partial molar Heat Capacity Cp, the signal takes the
form of the shift in baseline between the sample and blank scans. However, the initial scan in an
experiment will often already have a shifted baseline because it has a unique thermal history. This is
caused by the timing of the heat flows throughout the instrument that occur during dynamic scanning
conditions. 

When measuring Cp, the sample should be loaded during a down-scan at a near-ambient temperature
condition of the sample cell. Sample and blank scans should be obtained in the same way, with the
pressure handle re-sealed at matching cell temperatures. This prevents unwanted differences in cell
pressure. (In all other experiment types, load the sample in a static condition at the idling temperature.

1 After the initial buffer baseline scan is complete and the instrument’s temperature is moving down 
toward the starting temperature (approximately 10–15°C higher than the scan’s lower temp), 
depressurize the instrument and remove the pressure handle. 

2 At this time, load the degassed sample into the sample cell while the calorimeter is still moving down. 
The reference cell does not need to be reloaded. 

3 As you load the sample in the calorimeter, the microwatt reading goes off scale. Do not be alarmed; it 
should return to a normal setting before it reaches the 0°C equilibrium point. 

4 After the 10 minute equilibration, the calorimeter scans up, and when finished, will move the 
temperature down to the idle temperature, as before. When the scan is finished, the calorimeter idles at 
the programmed idle temperature (e.g., 25°C).
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